[MK6] Check Engine -błąd P0420 , zbyt mala wydajność kataliz

Tematy z tego podforum będą przenoszone do nowych działów.

Moderator: Moderatorzy

Yorkus
Posty: 6
Rejestracja: śr 20 sty 2010, 19:40
Płeć: Nie podano

[MK6] Check Engine -błąd P0420 , zbyt mala wydajność kataliz

Post #1 autor: Yorkus » pn 03 sty 2011, 16:47

Witam
Samochod: Ford Fiesta MK6, 2003r, silnik 1,3 70km

Tydzien temu zaswiecila mi sie kontrolka silnika, pojechalem do mechanika, po podpieciu pod komputer wykazalo blad jak w temacie a dokladnie:

P0460 - Nieprawidlowa informacja w zbiorniku z zestawu wskaznikow - blad stały

Udalo sie ten blad skasowac, niestety po 2 dniach kontrolka zaswiecila sie ponownie. Prosze o porade co robic? Auto od roku ma zamontowana instalacje gazowa. Samochod pracuje poprawnie.

Czy ktos mial kiedys podobny problem ? Jestem z Katowic i zastanawiam sie czy nie podjechac do servisu Forda na pelna diagnostyke komputerowa.

Moge dotankowac PB95, czy taki blad moze sam zniknac po jakims czasie? (sam sie skasowac)
Moze zawiesil sie ten czujnik?, przeciez auto jezdzi na gazie, przez co komputer dostaje nieprawidlowa informacje?. Nie wiem tak gdybam.

Aczkolwiek rok mam gaz i nie bylo tego typu bledu.

Prosze o jakies podpowiedzi bad rozwiazania.

BLAD TYMCZASOWY ! NIE POWODOWAL ZAPLANIA CHECK ENGINE
Ostatnio zmieniony sob 22 sty 2011, 10:23 przez Yorkus, łącznie zmieniany 2 razy.

wtyk
Posty: 75
Rejestracja: wt 12 wrz 2006, 03:14
Płeć: Nie podano

Post #2 autor: wtyk » pn 03 sty 2011, 22:17

jeżeli stać Cię na serwis to jedź

ja bym postąpił w następujący sposób:

kupił obd2 na allegro (koszt złącza + tankowanie = jedna wizyta na komputerze w serwisie forda)
wyjeździł paliwo do zera
zatankował do pełna
skasował błąd zakupioną wtyczką
a potem dopiero coś rozbierał, leciał do mechaników, serwisów itp

Yorkus
Posty: 6
Rejestracja: śr 20 sty 2010, 19:40
Płeć: Nie podano

Post #3 autor: Yorkus » wt 18 sty 2011, 11:27

dzieki za odp.

W mojej Fiescie 2003r mam zlacze OBD2, szukam jaki interfejs diagnostyczny kupic , znalazlem ELM 327 1.4 , podaja na stronie jakie obsluguje protokoly i ktore piny pownny byc podpiete w danym protokole.

Poszedlem do auta i sprawdzilem czy mam podpiete piny - 2, 4, 5, 10, and 16 - potokol J1850 PWM (niby obslugiwany przez Ford)

Okazalo sie ze niestety mam podpiete piny w gornym rzedzie 1,3,8 ... wiec zadne nie wymienione w standardzie OBD2.

Wiec pytanie czy ten interfejs ELM 327 1.4 bedzie dzialal ? Podpinal ktos Fieste MK6 2003 w gore do komputera ??

Awatar użytkownika
zabka35i
Posty: 560
Rejestracja: śr 05 sty 2011, 08:24
Płeć: Nie podano

Post #4 autor: zabka35i » śr 19 sty 2011, 18:35

A na pewno dobrze sprawdziłeś te piny ? bo np u mnie złącze jest że tak powiem do góry nogami i piny od 9 do 16 są w pierwszym rzędzie

Yorkus
Posty: 6
Rejestracja: śr 20 sty 2010, 19:40
Płeć: Nie podano

Post #5 autor: Yorkus » czw 20 sty 2011, 17:21

hej
zle spisalem i podalem piny... ale juz ELM podpialem i dziala ! od 490 km swieci mi kontrolka silnika kasowana 3 krotnie, zawsze zaswieca sie w przedziale 30-500km, auto jezdzi poprawnie , z obrotami moca wszystko w porzadku, tylko ta kontrolka swiecaca ! , zczytalem bledy i wyskoczylo:

P0420 - zbyt mala wydajnosc katalizatora , staly

- wczesniej bylem u 3 mechanikow i kazdy mowi ze do wymiany katalizator, pojechalem na stacje diagnostyczna i wyniki sa okej - zarowno na gazie jak i benzynie ( CO2 14,8 - 13,8; HC 22-18; tylko O2 wysokie 0,65 do 2,02)

i zczytany blad tymczasowy

P0134 - 02 Sensor Circuit No Activity Detected (zawieszanie sie sondy 1 ?)


Jezeli katalizator jest dobry to co moze byc przyczyna swiecenia tej lampki, przeszukalem forum troche osob mialo juz ten problem, aczkolwiek diagnozy sa rozne.

Co dalej ? jakie rady ? wymienic sonde 1 ? zamiennik czy orginał ? co polecacie ?


EDIT

Poszedlem z interfejsem zrobic testy , wykasowalem bledy (kontrolka znikla),
przejechalem sie samochodem i przeprowadzilem test sond lambda ponizej wykresy. (testowalem wolne obroty - benzyna, gaz oraz obroty 2000 benzyna , gaz)

Prosze o interpretacje wykresow, dodam ze katalizator badany tydzien temu wyniki podalem powyzej - diagnosta stwierdzil ze katalizator sprawny.
Po testach sprawdzilem czy wystpily jakies bledy i pojawil sie znow blad tymczasowy - P0134 (byl juz on poprzednio) pewnie niedlugo zaswieci sie kontrolka silnika znow.

wykresy z SCANMASTER ELM:

wolne obr. - gaz
Obrazek

wolne obr. - benzyna
Obrazek

2k obr. - gaz
Obrazek

2k obr. - benzyna
Obrazek

WYKRESY Z PCMSCAN

wolne obr. - gaz
Obrazek

wolne obr. - benzyna
Obrazek

2k obr. - gaz
Obrazek

2k obr. - benzyna
Obrazek

B. prosze o pomoc !

NIKT NIE POMOZE ?

Awatar użytkownika
szynszyl
EKSTERMINATOR
Posty: 3710
Rejestracja: sob 17 lip 2004, 20:04
Płeć: Nie podano

Post #6 autor: szynszyl » sob 22 sty 2011, 12:53

pomoże pewnie diodalodz jak się wyśpi.

dziwne, ze sondy pracuja na zmianę.


Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika